SL6087 Permanently incorporates with “www.wavecomservices.com”,
How it will ungear?

I guess this basically deals with IDS.Can you please elaborate what you are trying to ask.

If you actually put htp://www.wavecomservices.com into your browser, the resulting page is “AirVantage Management Services”

In the right-hand pane is a tab titled, “More Information” - it has links to, well, more information!

There is also a tab titled, “Try It” - it says, “To receive a test account or request for technical documentation and support, please contact your field sales representative or click here.

So there seems to be plenty of options to explore there to answer the question…

Hi Awneil,

This is the AirVantage platform that you can subscribe to that allows you access to the service. AirVantage is a very comprhensive offering, but the part that is targeted for most customers would be the RDMS (Remote Device Management Service) that was previously known as IDS. (Same thing just renamed and further developed)

If you are interested, I suggest you get in touch with your Sierra WIreless disti FAE or PM to apply for a trial account for you.


Well, it was actually sobrgsm who asked - and, as he/she has never bothered to comment further, I guess he/she’s no longer interested?

I’am field application engeneer from Eltech - offisial distributor of Sierra Wireless in Russia. We sent unit SL6087 to sobrgsm for test it. We don’t know why it happend but after downloaded OpenAT application on unit SL6087 it unit started rise connect to GPRS and connect to wavecomservices.com site independently. It was sample application with use TCP/IP. This trouble happend on FW7.43 and every 20 seconds unit send information to AirVantage services. This problem fixed after update FW to 7.44. Now there is no this problem on unit.

As an official distributor of Sierra Wireless, surely you should be able to contact them directly to get an answer to this?

Isn’t that exactly the intended behaviour of a unit that’s configured for IDS?
(or whatever SiWi call it now)

See pages 10-11 here for the old Wavecom marketing material on IDS…


Issue AT+WDSC=3,0 to disable automatic connections to the IDS/RDMS/AMS (the name keeps changing). To be doubly sure you can also “delete” the APN info and also kill any conenction attempts using:

AT+WDSS=0 (or perhaps AT+WDSS=0,"")
AT+WDSI=0 (to get rid of the unsolicited responses)

That should stop it.