Wismo 228 SIM TOOLKIT


#1

Hi
when I turn ON the wismo I can write AT and the answer is OK…after a few seconds the Wismo tell me *PSSTK… and then not answering anything again.

AT
OK

*PSSTK: “SETUP MENU”,1,4,“Vive tu SIM”,0,0,1,0,0,8

AT
OK
AT

this is a command from the SIM TOOLKIT.Can I disable it?

Thank you!
Ivan L.


#2

Hi
I guess you can disable it…Try giving at*PSSTK=1 and then perform a reset.


#3

Try AT*PSSTKI=2 or 3 to enable autoreply of STK.

AT*PSSTKI=2 is enabled by default staring firmware L21.


#4

Hello, can someone explain to me insert Pin on wismo288?
already tried the command will
AT + CPIN = xxx
AT + CPIN: xxx
Dame always error

  • CME ERROR: operation not allowed

Help Please