VSCODE Error while installing required packages (Error during sync step for swi-verify-aptdeps_1.6.191122 (command returned 100))

Trying to understand if this is a problem with my current setup or the packages on the web servers are not available at the moment.
I can`t go to the next step of creating a system with the legato plugin for vscode.