UART Mapping 8792V/8795V

Do I have to setup the AT!MAPUART=1 from USB? Or is this command also possible via UART?

My problem is:

The Module is used on a pcb, where i have only connection to UART.
The main communication seems ok, because i get answers from the Modem. But CMEE=1 doesn`t change the error reporting.
AT+CPIN? answers with +CPIN: SIM PINOK but if I try to send pin with AT+CPIN=1234 I only get ERROR.

For me it looks like I can only use a small part of the AT commands. I tried to map the UART to expand the AT commands with
AT!ENTERCND=“A710” and after that AT!MAPUART=1. Answer is OK but nothing changes…

Also some commands just return OK instead of information. e.g. AT+CGSN? returns just ok instead of IMEI

Can anyone help me?

Assuming you do try with the correct PIN, have you tried with AT+CPIN="" ?

Yes, I tried already with “”…

What about the replies to the IMEI. Why do i just get an OK?
Is the default Pass A710 always the same? Because I tried another one and got an OK as reply as well…

THX for your answers…