TCP/IP plug-In Issue


#1

Hi.
Am using AirPrime Q2686. I downloaded sierra s/w suite from their website.
They mentioned, this package has TCP/IP plug-ins. But during installation its not listed.

      I attached the image of it.

when i tried to include the " #include “ed_socket.h” its showing error.[No such file].

Thank you,



#2

That’s the old EdLib - which was disontinued several years ago!

The current TCP/IP support is called WIP.

You really should talk to your Distributor (or FAE) about this - discuss your requirements in detail, and get them to recommend suitable options. Get them to come in and demonstrate them to you.


#3

thank you.,