Send any AT command response "ERROR"


I’m using HL7800-M module.
As the subject says, I send any AT command in response to “ERROR”
What’s the problem?
How can i solve it?

how to reproduce this issue?
Will it be recover to redownload other FW?

Re-downloading other firmware results the same.
I’m using the UART interface

what have you done to this module?
how to reproduce this issue?

I originally used the USB port, and I switched it to the USB port using AT+KUSBCOMP=0

do you mean switching to UART?
do you see anything in UART0 now?

Yes, switch to UART
Any commands sent to UART1 will all respond with errors.
I connect to UART0 and it outputs nothing.

i don’t know how to reproduce this issue
I tried the command before, I don’t see problem

is this 100% reproducible on your side?

The module had some issues before, but it has been working for a long time after re-upgrading the FW.
But I upgraded FW again, and this time the result is still the same, and it doesn’t solve the problem.
Maybe this module is dead.
Thank you for your assistance.