OpenAT 4.11 on Widnows 2000


#1

Hi,
I tried to install OpenAT 4.11 to a computer with Windows 2000 installed. But the Wavecom installation program always say

“Error extracting support files”

With Windows XP seems no such issue. So what should I do if I need to install OpenAT 4.11 to Windows 200 ? Any cue ? Thanks