Open AT IDE Q2687H

We have a Q2687H 430 V6.63 module from Wavecom, France.
Please tell me what is the full name of the IDE that can be used for application programming of the module? Requires TCP / IP, C-GPS.
Where can we find it?

@nphom

This unit went out of manufacture several years ago, especially the 6.6.3 variant which is something like 10 years old now. The tools were withdrawn and are not published anywhere now, it will be very difficult to retrieve them no and they will only have ever been built for win7, best case, if not XP.

Regards

Matt

Thanks for the answer! I have WinXP and 19 of our boards with this module, which I have been ordered to modify. Maybe there is an IDE somewhere in the archive?

@nphom

As I have said it will be very difficult to retrieve.

Regards

Matt

Maybe you can flash a newer system R7.45.5.201201230652-cus-q26RD-sl6087-01.wpk on Q2687H? I have a development tool for this.

Please tell me what is the name of this IDE and its version?