[MP70] Duplicate multicast packets


#1

I have an AirLink MP70 LTE Router.

I have a setup with two laptops connected as a LAN. When sending a multicast packet, the router is duplicating the packet, so two identical packets are received by all group subscribers.

I have tried a factory reset, and updating to the latest firmware (4.9.3) but the problem persists.

I have tried the test with two other routers (Cisco, Vocality) and they both perform as expected - with only one packet received.

Is this an issue with the MP70 router, or is there a default setting I need to change to stop this behaviour?


#4

Does anyone from Sierra Wireless monitor these forums? This post has been up for over 2 weeks with no response.

This is a fairly major issue for our project, and a big bug in the hardware. We are looking at purchasing thousands of units, but if we cannot solve this problem, we are going to have to look at a different supplier.

Should I be contacting Sierra Wireless to try and get a resolution, or is this forum the best place to resolve this?