MangOH Yellow won't connect to octave


My MangOH yellow won’t connect to Octave. When he starts up the green led turns on and after 2 seconds the yellow. After that when i ping my MangOH Yellow "ping" i get a "request timed out" After a while i can ping my MangOH Yellow again.

Then when i try to connect with ssh and login with root i can’t execute a command. Also my option 3 is gone. With ctrl-c I can still get into the command line.


Is it possible to do a factory reset? If not, what can i do?

Hi Lucas,

You may need to update the firmware.
Instructions & firmware: mangOH Yellow Resources - Software - mangOH (obviously you want to choose the FW with Octave)


I already had the latest update. I have already found a solution, i downgraded the firmware. Then as soon as I update again the same story starts again. Can you use the IoT Card from the MangOH Yellow With octave?

Have you tried to reset the Linux root filesystem by erasing the user partition?


swiflash -r

1 Like

I haven’t tried this yet. I already fixed it. But thanks for your quick answer!