Mangoh Yellow - setting the period for the environment resource

I am wondering how to set the period of the environment resource as it isn’t a listed output on the resources page. Is it not possible to set the period for readings from the environment module?

From my testing it seems like if environment/lowPower = TRUE, observations are reported every 4 minutes. When this is set to FALSE, it is reported every 3 seconds. Are these the only two options for the period?

2 Likes

Hello Lachlan,

This does not seem correct to me either. There should be a sampling period for this resource. I will check with our Engineering Team.

1 Like

Hi David,

Is there any update on this? I need to set the period of this resource for our current use case.

Thanks,

Hi Lachlan,

I am opening a ticket to engineering on this issue.