M2M Studio update URL fails


#1

I put the url : wavecom.com/eclipseUpdates/m2mstudio

into my Eclipse IDE as a new remote updates site,
and tried to grab the plugin, but I get a “403 forbidden” response from the server :cry:

Has it moved?


#2

It hasn’t move and is still available (cf. this morning snapshot attached)…
Please note that try to access to this URL through a web browser will lead to a 403 error since it is usable only by Eclipse.
[attachment=0]SoftwareUpdate.png[/attachment]


#3

Hmm . weird … I’m running Eclipse 3.2, but I tried 3.4 as well on another Linux machine, same problem

OS is Debian Linux, v5.0

Eclipse is Version: 3.2.2
Build id: M20070212-1330 (Debian version: 3.2.2-6

[attachment=0]wavecom.png[/attachment]


#4

Eclipse 3.4.2 is mandatory in order to install M2M Studio plug-ins. Former versions are not supported. Please make the try with 3.4.2 version.


#5

Hi I am also getting HTTP Error 403 from eclipse
I am running Eclipse Galileo 3.5.1(released last month)
and TDM MinGW 4.4.1-tdm-1
I would like to add the m2mstudio to my current eclipse enviroment
would it be possible?
Thanks
walter


#6

Current M2M Studio release (1.1.0) is compatible with Eclipse Ganymede 3.4.2, and you won’t be able to install it over a Galileo platform.
Incoming release (1.1.1) will be based on Galileo.