M1306B & Wipsoft 2.02


#1

Does anyone know if the M1306B compatible with wipsoft 2.02. I have upgraded M1306B’s firmware to 6.57 using xxmodem 1k and without seeing any major problems during the download. However when I attempt to download “WIPSoft_v202.wpb.dwl” many times but the download gets terminated at some point. Is it because of an compatibility issue or is it because of windows terminal. The firmware file is much bigger than this plugging and I was able to download it with the same settings. I’m not sure it is related to serial port or xmodem.

Thanks,

Kerem


#2

Any particular reason you didn’t put this in the actual Fastrack M1306 forum?

Anyhow, the Fastrack M1306B definitely works with the WIP Open-AT plugin v2.00.12 - so I would have thought that it should work with WIPSoft?

Have you asked your distributor to confirm this?

You do have hardware flow-control enabled, don’t you…?

See: wavecom.com/modules/movie/sc … ght=xmodem


#3

Hello keremor,

I am not sure you have the same problem but here is my strange experience with OS 6.57d:

I had to port an OAT 3.10 (OS 6.55) code to OAT 316( OS 6.57d) code because q2406b isn’t available by now, so you have to use the 24NG.

I was succesful with Q24plus module. I succesfully downloaded the new (“657d_full_q2406b”) firmware into q2406b but when i tried to install the new OAT application some “incompatibily” message apeared and the 1kxmodem download was aborted. It did not concern me much, because obviously i can only use the q24plus from now, but it was strange…

Maybe you have the same problem, because i assume your fastrack modem includes a q2406b and the new Wipsoft is based on the new OpenAt and WIP. I don’t know your exact firmware version but maybe this bug ( if its a bug ) is already noticed at Wavecom and there is maybe a newer version which solves this issue.

And of course the flow control is mandatory, but since the firmware download succeded it’s not likely the problem.

Cheers,
tom


#4

Hello,

No particular reason. This was my first post to this forum. In fact, I thought q2406b falls in this category. Sorry for incorrect destination.

When I enter wopen=2 I read <+wopen: 2, “AT v03.012”,“at v04.20” and response to +cgmr is
657_09gg.q2406b…

I tried to get information from the local distributor but no luck so far. I also reviewed related posts including the link you have provided but nothing helped so far. I tried many things within the last two days.

Anyhow, thanks for helping…I keep searching

Kerem


#5

Hello,

It looks like you tried to install an icompatible Open AT application. You must use the Wipsoft which is for the 6.57 OS.

The answer for the WOPEN=2 should look like this:
+WOPEN: 2,“AT v03.12”,“AT v03.12”

Try to install the correct Wipsoft program.

Best Regards,
tom


#6

Thanks Tom,

will try to get correct files from the local distributor.

Kerem