Linux SDK support for AirCard 312U


#1

The current Linux SDK does not seem to support the AirCard 312U (I saw support for the 308, but not 309, 310). I have downloaded the latest version of the SDK (v1300), and was wondering if support is available or will be forthcoming in a newer version of the SDK.

Regards,
Peter


#2

Hi
Please be informed that this forum is for embedded developers and for the required information you can refer to our knowledge base on sierrawireless.com/Support/k … ebase.aspx.

Regards
Moderator