Had stop while updating and ttyUSB is lost

while I have update the file to wp7605, I want to copy the file above I forgot and used ctrl+c. So, it made the update method has been stop.

Now, I cannot find any ttyUSB port. how can I do??

how do you update file at the very beginning?

I have run “update yellow.wp76xx.update”

it have running around more than 10 lines.

can you still ping

no. I cannot ping
ifconfig also cannot read it.

you can try in Windows and see if there is any port in device manager
Also you need to check UART2 of module and see the debug message

if i did use the wp7605 with mangoh board but have update yellow.wp76xx.update into the board. it will make the board broken?? and cannot use??

It also not show on the window.

in mangoh red board, in SW401, pin7 ,if you change the state of that switch, it will go to download mode, and you will see on DM port for download

If I didn’t use with the mangoh board, how can I do?

I have try with another board it have the same result. but with the module that used with mangoh yellow board it doesn’t have any problem.
fw before update is fw13.

you need to compare the UART2 debug message and see why there is difference

I have restart my computer and dmesg after I tried to connect “ssh root@” and I got this.

the board that update uncompleted

connect with mangoh yellow board

the board that update completed

first could you please help me to fixed the board that update completed to have usb port back?

in the board that update completed is doesn’t have this 2 lines.
[ 373.046810] usbcore: registered new interface driver usbserial_generic
[ 373.046850] usbserial: USB Serial support registered for generic

you need to compare the UART2 debug message and see why there is difference

how to get the UART2 debug message??

in mangoh red, there is a USB connector for the UART2 message.

I don’t have mangoh red board have only yellow. and the one that have a problem is already solid with board. I cannot bring it out to use with mangoh board.

mangoh yellow should also has the UART2 port