Failed to install the package

Hi can anyone teach me how to get the toolchain installed?
I tried to install leaf by using the command,

(lsh) pi@raspberrypi:~/myWorkspace $ leaf setup -p swi-wp77_2.0.0
No profile name given, the new profile will be automatically named SWI-WP77
  -> Execute: leaf profile create SWI-WP77
Current profile is now SWI-WP77
Profile SWI-WP77 created
  -> Execute: leaf profile config SWI-WP77 -p swi-wp77_2.0.0
  -> Execute: leaf profile sync SWI-WP77
Profile is out of sync
Packages to install: wp77-legato_18.09.2-201905040035, wp77-modem-image_11, wp77-legato-image_18.09.2-201905132306, wp77-linux-image_SWI9X06Y_02.22.12.00, wp77-image_2.0.0, swi-wp77_2.0.0
Total size: 181.7 MB
Do you want to continue? (Y/n)
  Profile provisioning interrupted
  Unknown package swi-license_1.1
  check available packages with leaf search
  try leaf profile sync to resume
Command exited with 2

it gave me the same error in both VSCODE leaf and the command line.

I’m using raspberrypi it worked once but when I wanted to install the second profile the error prompted out and never worked again…


you can also get the toolchain here:

Here says leaf works with Ubuntu 16 and ubuntu 18