EM7455 doens't use 4g lte

hi guys hope you can help me out
The module/sim combination is only using 3g umts/hspa instead of 4g lte.
I would love to use te 4g.

I recently installed an em7455 module in a lenovo t470. installed the simcard in de sim slot. Then I installed the drivers from the lenovo site. All went well and the adapter en connection came up. Hurray!
But after doing speedtest a realized that the adapter/sim was only using 3g.

I then went on to look for an option to force 4g. I could not find any setting like that in windows 10 / the adapter settings / or whatsoever. So I thought maybe a firmware problem. I downloaded the latest firmware from the sierra site. Alas still no 4g.
Then I got the latest airprime generic driver 4836 and installed it (after removing the old drivers). Still no 4g.
Then I saw the Skylight tool, in which i can see the status and signal strenght but no option to force 4g.

Is there anyone out there with similar problems or know solutions?

Thanks in advance,

You can open AT port by TeraTerm tools or any other tools and check the response of AT!SELRAT? or force it to select 4G only.
AT command guide for reference:

@Sierra_JordanZhao that command is very useful but does not seem to appear in the documentation you linked to. Is there another document that contains this and other commands not listed in the EM/MC74XX AT Command Guide?

i saw there is explanation on this command in WP module AT command guide:
4118047 WPx5xx-76xx-77xx AT Command Reference_r7.1.pdf (1.5 MB)