1_st. :blush: I’m sory, my engl. very bed because I live in Ukraine.

my ed_DialupConnectionStart() returned -10(PIN code has not been entered by user),
but I have PIN=""; and I Subscribed to network…

wher is my problem?

my ISQ:273684064.

Sanks. :blush: :blush: :blush:

Error -10 clearly states, PIN code is missing. You can check that with AT+CPIN?, which should return +CPIN READY if anything OK.

You can disable PIN code with AT+CLCK=”SC”, 0, xxxx

where xxxx is your current PIN code(see AT Commands Interface Guide).

Sanks. But i need write this in the my OpenAT Aplication…

What I can do for this?

pppSSS soRY for mY BaD EngLISh :blush:


Sank you.
I Styyyupid Programmer… :smiley:

ed_DialupConnectionStart() returned in gprs mode
Trace IP 1 !!!ed_dialUp!!! 242
Trace IP 1 !!!ed_dialUp!!!204

what it is 242 and 204? in the help this warning no.

pleas help.