DOWNGRADE INTEGRA M2106+ TO FIRMWARE 6.50


#1

Hello,

Is it possible to install the 6.50 firmware in the INTEGRA M2106+ modems? If it is, then how?

The problem is that my distributor now supply me with the new M2106+ that comes with the 6.57 firmware, which thou it shouldn’t, it creates an incompatibility with my system, that runs well with the old M2106B with 6.50 and 6.55 firmware.

Thanks a lot.

Best Regards