Disable schedule reboot in RV50(X)

I have an RV50(X) that reboots every hour. I need to know how to disable this feature

Hi @david.mathison,

Welcome to our community!

  1. Which ALEOS version is your RV50(X) router running?

  2. If the router is rebooting every hour, please check the Periodic Reboot Timer (hours) under Admin > Reset and ensure that it is disabled.
    Refer to page 364 of the Software Configuration Guide at the following link: source.sierrawireless.com/resources/airlink/software_reference_docs/airlink-rv-series—configuration-guide/

  3. In addition, the router may also reboot after several unsuccessful attempts to connect to the network when the Watchdog is enabled.
    Please refer to page 86 of the Software Configuration Guide on the above link.

  4. Also, please share the log file and template file on the RV50(X) with me.