BUG? DTR behavior with KSLEEP=0


I tried to use HL8548 UART sleep mode with AT+KSLEEP=0 with following sequence.

  1. wait for starting up of HL8548
  2. send “AT+KSLEEP=0”
  3. reset HL8548
  4. wait for starting up of HL8548
  5. toggle UART1_DTR pin (1.8V bufferring with VGPIO)
  6. send “ATI3”
    => there is no response from HL8548
    These were same result with UART flowcontrol on/off case(AT&K0 and AT&K3).

So I checked UART1_DTR pin (pin #7) with oscilloscope. It showed 0.5V!!!
And I remove 1.8V buffer which drive UART1_DTR signal and checked UART1_DTR pin,
and then HL8548 drives UART1_DTR pin with 1.8V!! Signal is collided.

My Question is,

  1. My wakeup sequence is correct?
  2. Spec says UART1_DTR is input, but it drives High(1.8V) signal.
    Is this spec or hardware bug?
  3. please tell me workaround for this behaviour.

Best regards,

Hello ,
According to PTS it is power domain. This problem needs a detailed technical analysis. Please contact your Technical support in Sierra Wireless to provide you the solution.

Thanks & Regards,