Will the older Windows version of ACEManager work with GX ?


#1

No, the Windows client version of ACEmanager willl not work with the GX400 or GX440. The appopirate tool for one-to-one local, or remote, management of the GX400 or GX440 is ACEmanager 4.0.


#2

Where can I download the latest ACEManager?


#3

Hi jleitner

What is the usage/use case you are looking into?
For one-to-many remote solution, I strongly recommend you browse developer.sierrawireless.com/en/ … tform.aspx

Let us know if you don’t find the information you are looking for, or if this solution doesn’t seem to fit your needs

Cheers
Gillo