RV50 No inbound traffic getting thru; fw; AT&T SIM

I’ve been working on this for hours and cannot seem to get any inbound traffic (pings, remote management, port forward) to my RV50. I’ve even tried resetting everything to factory default, no luck. I’m using RV50 with FW and AT&T service. I’m being assigned dynamic IPs so I’m being careful to check the IP address every time to make sure I’m pinging correctly. Outbound traffic works fine, I can connect to internet.

My suspicion is that I’m missing some simple setting somewhere that is keeping all inbound traffic out but I don’t see it. Again, everything is factory default right now. I have it set for “ALEOS Responds” in ping setting. Other ideas may be that AT&T is somehow not allowing inbound traffic (that seems unlikely). Thoughts?

  • SOLVED *
    Duh! AT&T was giving me dynamic “private” IP so of course I could not inbound to it. Need to add static IP or dynamic public IP to cellular plan.
1 Like

Thanks! I think I am having the same issue. I’m having a pain getting the right person on AT&T on the line to update the service with a public IP.