Problem connecting gateway to Airvantage EU datacenter


I am trying to connect an LS300 to my Airvantage account. I have upgraded the ALEOS firmware to the latest version (4.4.4) and the internet connection on the device is working fine but I cannot sync to my Airvantage account. I tried rebooting and resetting with no success.

The ALMS service on the gateway is pointing to Am I pointing to the right datacenter? Everything else seems to be working fine and I was able to send data to airvantage from my mobile phone using the AV app.

Is there a different url for the EU datacenter?

Thank you,

I guess you have to use ALMS for LS300…


I have similar problem with MC7354 modem. I tried to use OMA-DM AT command to set server, credtial information but unfortunately my modem is not able to connect to AirVantage server.

So, do I need to use Sierra QMI SDK to connect to AirVantage ? What should I implement if I want FOTA functinality, but not using Sierra QMI SDK.

I am running Debian Linux, plus libqmi to establish data link connectivity. My modem can connect to Internet and pass traffic without any problem. I am now trying to activate FOTA functinality but seems does not work with OMA-DM commands.

Thanks for any hint.


Hi tang,
You can refer,-d-,19/