MTU, MSSFix, Fragment on RV50

I am trying to connect my RV50 to an AWS OpenVPN server. Is there a way to disable the MTU Size, MSSFix and Fragment settings when establishing a VPN? If you leave it blank, it defaults back to 1500, 1400 and 1300.

Hi @steve.popowski,
Are you sure that you want to disable MTU, MSSFix and Fragment on RV50? In theory, VPN connections can be sensitive to incorrect/low MTU set within your network,so It is important set correct MTU/MSSFix and Fragment, to ensure fast and error-free VPN performance. On RV50, it doesn’t have option to disable these fields

1 Like