Mksys missing file

any idea what could be the problem ther? At the previouse step I have created some apps. Now I want to combine those apps in a system. But after excecuting the mksys command, I get following error:

mksys -t wp76xx --output-dir=_build_edgeSDK _system/edgeSDKSystem.sdef
Putting child 0x55c8c3ef3e20 (system) PID 31832 on the chain.
Live child 0x55c8c3ef3e20 (system) PID 31832 
** WARNING: File system size limit being ignored for unsandboxed application 'tmCore'.
ninja: error: '/home/pf/Documents/myWorkspace/leaf-data/wp76/wp76-legato/build/wp76xx/framework/md5', needed by '/home/pf/Documents/myWorkspace/edgeSDK/_build_edgeSDKSystem/wp76xx/staging/', missing and no known rule to make it
Reaping losing child 0x55c8c3ef3e20 PID 31832 
Makefile:52: recipe for target 'system' failed
make: *** [system] Error 1
Removing child 0x55c8c3ef3e20 PID 31832 from chain.
(lsh:wp76) pf@Ubuntu18:~/Documents/myWorkspace/edgeSDK$

are you able to “make wp76xx” in leaf shell?
I have this file:

owner@ubuntu:~/leaf/leaf-data/wp76/wp76-legato$ ls build/wp76xx/framework/md5 

so I run the “make wp76xx” in leaf shell now, but I still get some errors:

(lsh:wp76) pf@Ubuntu18:~/Documents/myWorkspace/leaf-data/wp76/wp76-legato$ make wp76xx
Building Legato for target 'wp76xx'
modules/WiFi/moduleDefs:12: Legato WiFi version is undefined...
  GEN       version
  MAKE      tools
make[1]: Entering directory '/home/pf/.leaf/wp76-legato_20.04.0-202004151904'
Using ninja installed at: /usr/bin/ninja
  GEN       /home/pf/.leaf/wp76-legato_20.04.0-202004151904/build/tools/
Tools arch: x86_64
  MAKE      mkPatch
make[2]: Entering directory '/home/pf/.leaf/wp76-legato_20.04.0-202004151904/framework/tools/mkPatch'
make[2]: '/home/pf/.leaf/wp76-legato_20.04.0-202004151904/bin/mkPatch' is up to date.
make[2]: Leaving directory '/home/pf/.leaf/wp76-legato_20.04.0-202004151904/framework/tools/mkPatch'
  NINJA     /home/pf/.leaf/wp76-legato_20.04.0-202004151904/build/tools/
ninja: no work to do.
make[1]: Leaving directory '/home/pf/.leaf/wp76-legato_20.04.0-202004151904'
  GEN       sources.md5
  MAKE      framework
make[1]: Entering directory '/home/pf/.leaf/wp76-legato_20.04.0-202004151904'
  NINJA     /home/pf/.leaf/wp76-legato_20.04.0-202004151904/build/wp76xx/framework/
ninja: no work to do.
  MKEXE     /home/pf/.leaf/wp76-legato_20.04.0-202004151904/build/wp76xx/framework/bin/supervisor
[10/10] Linking C executable
  MKEXE     /home/pf/.leaf/wp76-legato_20.04.0-202004151904/build/wp76xx/framework/bin/serviceDirectory
[4/4] Linking C executable
  MKEXE     /home/pf/.leaf/wp76-legato_20.04.0-202004151904/build/wp76xx/framework/bin/logCtrlDaemon
[5/5] Linking C executable
  MKEXE     /home/pf/.leaf/wp76-legato_20.04.0-202004151904/build/wp76xx/framework/bin/configTree
[14/14] Linking C executable
  MKEXE     /home/pf/.leaf/wp76-legato_20.04.0-202004151904/build/wp76xx/framework/bin/watchdog
[7/7] Linking C executable
  MKEXE     /home/pf/.leaf/wp76-legato_20.04.0-202004151904/build/wp76xx/framework/bin/updateDaemon
[16/16] Linking C executable
  MAKE      targetTools
make[2]: Entering directory '/home/pf/.leaf/wp76-legato_20.04.0-202004151904'
  CMAKE     /home/pf/.leaf/wp76-legato_20.04.0-202004151904/build/wp76xx/framework/lib/
Makefile.targetTools:107: recipe for target '/home/pf/.leaf/wp76-legato_20.04.0-202004151904/build/wp76xx/framework/lib/' failed
make[2]: *** [/home/pf/.leaf/wp76-legato_20.04.0-202004151904/build/wp76xx/framework/lib/] Error 127
make[2]: Leaving directory '/home/pf/.leaf/wp76-legato_20.04.0-202004151904'
Makefile.framework:249: recipe for target 'targetTools' failed
make[1]: *** [targetTools] Error 2
make[1]: Leaving directory '/home/pf/.leaf/wp76-legato_20.04.0-202004151904'
Makefile:535: recipe for target 'framework' failed
make: *** [framework] Error 2
(lsh:wp76) pf@Ubuntu18:~/Documents/myWorkspace/leaf-data/wp76/wp76-legato$

Yesterday, I have installed the Toolchain for the wp76xx, following this guidline: Install the Toolchain - Legato Docs

So, I have installed now a few libs, which are mentioned in the from the wp76-legato folder.

$ sudo apt-get install -y   \
    autoconf                \
    automake                \
    bash                    \
    bc                      \
    bison                   \
    bsdiff                  \
    build-essential         \
    chrpath                 \
    cmake                   \
    cpio                    \
    diffstat                \
    flex                    \
    gawk                    \
    gcovr                   \
    git                     \
    gperf                   \
    iputils-ping            \
    libbz2-dev              \
    libcurl4-gnutls-dev     \
    libncurses5-dev         \
    libncursesw5-dev        \
    libsdl-dev              \
    libssl-dev              \
    libtool                 \
    libxml2-utils           \
    ninja-build             \
    python                  \
    python-git              \
    python-jinja2           \
    python-pkg-resources    \
    python3                 \
    texinfo                 \
    unzip                   \
    wget                    \

Now the make wp76xx and the mksys worked