MC7455 EMM state: Deregistered Attach Needed

I have an mc7455 connected to a usb/sim adapter that suddenly stopped working. Here’s the output of AT!GSTATUS?

Recieve: AT!GSTATUS?
Recieve: !GSTATUS:
Recieve: Current Time: 255 Temperature: 26
Recieve: Reset Counter: 23 Mode: ONLINE
Recieve: System mode: LTE PS state: Not attached
Recieve: LTE band: B25 LTE bw: 20 MHz
Recieve: LTE Rx chan: 8240 LTE Tx chan: 4294967295
Recieve: LTE CA state: NOT ASSIGNED
Recieve: EMM state: Deregistered Attach Needed
Recieve: RRC state: RRC Idle
Recieve: IMS reg state: No Srv
Recieve: PCC RxM RSSI: -84 RSRP (dBm): -114
Recieve: PCC RxD RSSI: -95 RSRP (dBm): -138
Recieve: Tx Power: 0 TAC: 8D07 (36103)
Recieve: RSRQ (dB): -10.6 Cell ID: 0A407B0A (171997962)
Recieve: SINR (dB): 11.8
Recieve: OK

Note the EMM state as deregistered and Tx power is 0. This occurred without any changes being made other than unplugging and plugging it back in. Is there an AT command to re-attach? Or is this a hardware failure somewhere? Thanks

I’m also getting this sometimes but it wont complete the attach

Recieve: AT!GSTATUS?
Recieve: !GSTATUS:
Recieve: Current Time: 1479 Temperature: 29
Recieve: Reset Counter: 1 Mode: ONLINE
Recieve: System mode: LTE PS state: Not attached
Recieve: LTE band: B25 LTE bw: 5 MHz
Recieve: LTE Rx chan: 8665 LTE Tx chan: 26665
Recieve: LTE CA state: NOT ASSIGNED
Recieve: EMM state: Reg Initiated Waiting for NW
Recieve: RRC state: Waiting RRC Cfm
Recieve: IMS reg state: No Srv
Recieve: PCC RxM RSSI: -98 RSRP (dBm): -131
Recieve: PCC RxD RSSI: -84 RSRP (dBm): -110
Recieve: Tx Power: 0 TAC: 5608 (22024)
Recieve: RSRQ (dB): -12.4 Cell ID: 0AC19C02 (180460546)
Recieve: SINR (dB): 3.2
Recieve: OK