HL8548 - No effect when using the echo canceling module

Dear all,

I’m using HL8548 to communicate purposes. But when my device was calling, it echoed. Because of my speaker is too loud and my mic is near my speaker. I saw that HL8548 has an echo canceling module. This module has some config below (page 442 in “AT Commands Interface Guide - AirPrime HL6 and HL8 Series - Rev 12.0”):

I have tried to turn on it by default value but it has not worked. It still echoes. Please guide me on how to config the echo canceling module properly. My config for HL8548 is below.


Thanks and Regards,

We reported this issue to Sierra before, but I don’t know when it is fixed.
At this time, please put your mic is far from the speaker.


1 Like