I notice that my MC7304 (Revision: SWI9X15C_06.03.28.00 r25260 CNSHZ-AR-BUILD 2014/11/03 10:12:46)

sometimes gives “ERROR” in response to AT+CLCC. Voice calls also seem to fail after this occurs. I can send ATD but get no call setup indications etc…

Can you please advise under which conditions that this ERROR is given, so that I can avoid if possible.


Can you please use command at+cmee=2 and then try to reproduce the issue. After using at+cmee=2 command you will get the description of error .

Thanks & Regards,

Hi & thanks,

I tried that but ERROR is given and not CME ERROR as I would have expected.

I don’t think this ERROR is a valid response, and perhaps this is a bug.

We tried at our end with same FW and module and were not able to reproduce the issue. Can you please more details and exact usecase.

Thanks & Regards,


It is a little hard to characterise further. I use a pool of devices which continuously make calls, SMS, USSD and data sessions. I can’t find a common scenario causing them to fail. The devices just seem to stop responding, usually after some hours or days.

I have two further questions:

  1. is there any way to “escape” or reset a sleeping device? I tried “+++” etc… but get nothing.
  2. is there any reset that I can do regularly to circumvent the occurrence? I don’t want to do complete reset as it takes too long. I was just thinking that the problem seems to occur after continuous use and maybe there is some kind of counter or memory leak?