Apn server, user name and password


#1

I have an apn name sandbox and a user name 2399 and a password test
I assign this to at+apnserv=“sandbox” and at+apnun=“2399” and at+apnpw=“test”
we I try to start my connection it gives a message that my gprs apn settings are incorrect. What am I doing wrong??? :angry:


#2

hello [color=blue]delene,

PLZ provide more details…

Some questions that popped into my mind after reading your post:

[color=red]Q1: Are you using a Wavecom provided TCP/IP stack or have you implemented the commands yourself using OpenAT and TCP/IP lib?

[color=red]Q2: What hardware/software are you using?

[color=red]Q3: What have you done exactly (configuration) after power on?

[color=red]Q4: What exactly are the error codes?

[color=red]Q5: Can you confirm that your SIM is activated and fully working (is it working with another ME)?

/Snoooze


#3

Problem solved. The company that provided me with the apnserver had forgotten to enable the username and pass word. That was why I couldnt connect.

Thanks for the help