+WDSI:5 authentication with the server failed

I have register BX3105 module to my Airvantage account and I have done the FOTA updating BX3105 to the last version 2.5.0 .
BX3105 was connected to Airvantage after the update without issue.

Then I have deleted the BX3105 from one of my Airvantage account to register in another of my Airvantage accounts and from that moment when I try to connect to Airvantage I have error +WDSI:5 “authentication Failed” . I have registered the device again to the original account and I have the same issue. I don´t know how to get out of here.
Attach the screen shoot with the logs

I connect with AT+WDSS=1,1 and disconect with AT+WDSS=1,0 but I always get +WDSI:5 (fail authentication with the server)


+wdsi: 5


Yeah, I’ve got exactly the symptoms, I too deleted the device and tried to re-add it.

Helllo Matthew

Setting factory configuration with at&F to BX3105, module connects again to Airvantage.



I have the same issue on my FX30 target.
The at+wdss=1,1 returns me the following:

+WDSI: 4
+WDSI: 6
+WDSI: 23,0
+WDSI: 4
+WDSI: 6
+WDSI: 23,0
+WDSI: 4
+WDSI: 6
+WDSI: 23,0
+WDSI: 8

The +WDSI: 23,0 indicates a bootstrap session instead of a “Device Management” one and due to that, I connot synchronize my device with airvantage.
I tried to restore the modem configuration with “at&f” without success.

Do you have any idea ?