There no notice whatsoever, set WUSLMSK bit on WP7609 module

Hi everyone. My name is Dai. I’m working at G-INNOVATIONS corporation. Now, I’m testing WP7609 but I have some problems.

When I turn on all-bit WUSLMSK. but when I have an incoming call or A new SMS. I don’t receive any notice as the SERIAL-WIRELESS’s document.
this is my configuration.
[2021-04-05_11:26:59:150]+WUSLMSK: FFFFFFFFFFFFFFFF

when I have an incoming call. I get the results below:
[2021-04-05_11:34:52:805]+CLIP: “0969570310”,129,0
[2021-04-05_11:34:58:819]+CLIP: “0969570310”,129,0
[2021-04-05_11:35:04:825]+CLIP: “0969570310”,129,0
folow this document.

I don’t receive any notice as the SIERIAL-WIRELESS’ document.

Anybody help me. Where I wrong?
And how to use the “+WUSLMSK command” on the WP7609 module.

Hi @huydai2004 ,

Can you please check wether !MUSLEN command is enabled or not? If value returned is “0”, please set it to “1”.

Please refer to AT command ducoemtn page 84 or below.

If your question is solved, please help to tick “Solution”. This will help other having same concern :slight_smile:


Thanks for your support. @Donald.

I have not set it to 1.
when I set the"!MUSLEN command" to 1. I have been received all notice.