Notebook with Express Card Rs232 in debug mode


#1

Hello, I have developed more application with Q2686 with desktop pc with RS232 on motherboard and the debug process is ok and fine.
Now I bought a notebook for developing applications with Q2686 and I bought an adapter rs232 express card for debugging applications, but debugging does not work very well after a few minutes of work goes into error, while on the desktop no problem.
Do you have suggestions, because I do not have space to keep your desktop!
Thank you


#2

What problems, exactly, are you seeing?

The first thing you need to do is to determine if it’s the card or the notebook.

Are you sure that the card is correctly configured?

Have you tried a USB-to-RS232 adaptor?


#3

Hello, I have attached image error in debug mode whit express Card RS232

this error do not exist in debug mode with desktop pc with RS232 present on mother board

This error with notebook is indipendent on platform i use.
The actual platform is Open AT 4.25 with firmware 6.63g and Q2686H, but this error is present in older and newer OASIS.
Please Help me, is for me impossible debug application with notebook
The driver of express card is correctly installed, the product is
http://www.shopmania.it/shopping~online-memorie-esterne~compra-scheda-interfaccia-express-card-seriale-rs232-x1-digitus-ds-31204~p-8858211.html
my notebook is a new dell xps m1530
I have tried with USB-RS232 adaptor and the problem is identical, and for this problem i have acquired a express card product thinks is very powerful product to resolve my problem but i was wrong.

forgive me for my elementary english

Thanks


#4

Anyone help me for my problem in debug mode ?
:frowning:

bye bye