IPv6 not support on Sierra Wireless EM7565 Modem

Facing issue with Sierra Wireless EM7565 Modem as IPV6 is not working.

We have used one of the Vendor IoT SIM Card(LTE Service), which supports only IPv6. (No IPv4).

SIM Card receives Proper Network Signal, but the modem is not able to establish a data channel on IPv6. (Error: QMI_WDS_CONNECTION_STATUS_DISCONNECTED)

Running Firmware/PRI:
Firmware_indx ==> 2 Unique id ==> 002.048_000 Build id ==>
Failure_count ==> 0 Build id ==>

Please confirm on below queries;

  1. Does the Sierra Wireless EM7565 Modem support IPv6?
    If No, then is it Hardware (EM7565) limitation or Software?

  2. Will the Next firmware release of the EM7565 modem support IPv6? (If yes, then Please share the tentative timeline for this so we can plan accordingly)

did you check IPV6ENABLE in AT!CUSTOM?
Did you set IPV6 in AT+CGDCONT ?

We are using “FortiGate 40F-3G-4G Device” (which has Sierra Wireless EM7565 Modem).

Here attached output of supported AT commands, from Fortigate console.
Also attached PDP configuration, where we have set PDP type 2 (IPv6 only)

Please advise, How we can make the IPv6 work in EM7565.

did you check IPV6ENABLE in AT!CUSTOM?
Did you set IPV6 in AT+CGDCONT ?

Please share exact command to enable above (IPv6/Custom/CGDCONT) so will execute at Fortigate device.

did you check the following?



I have already tried with above settings but no luck.
& : AT!CUSTOM not in the supported AT command list in Fortigate device.

Pl. suggest; how to make EM7565 IPv6 compatible…
For. ref attached modem dial debug logs.

No idea as you cannot provide those AT command response

+Cgpaddr already shows ipv6 address is obtained

So that says profile type 3, i.e IPV4V6, and verbose call end reason 208, i.e “IPv4 call disallowed”. Which seems logical if this is an IPv6 only service

I think you’ll have to revisit those connection settings. Doesn’t look like you’re actually connecting with the profile you posted earlier

Both options tried; profile type 3 (IPV4&IPV6) , & also profile type 2 (IPV6 Only) but no luck.

Anyway, Will verify the case through another IoT Modem, to trace the root of this.

I surprised with the settings which Sierra team was offered to enable AT !Custom IPv6 etc…IoT-IPv6 is the future so IPv6 should enabled by default without do any Manual custom settings…

according to AT command guide, it is enabled by default, but just wanna double check your setting: