SDK install failures


#1

I have downloaded the v3.16 and v3.2 open SDK’s from the 2106B section of the website.
My french isn’t too good but i seem to be getting a message saying that the install directory could not be opened, or that the format of the archive is wrong. What am I missing ? !!

I am using Integra 2106B’s and wish to get TCP/IP or Internet plugins loaded up onto them.

Any help would be gratefully appreciated,
Chris Barron