OPUS I missing in software suit 2.30?


#1

Hi all,

I have installed a new version of software suit and I can not see support for OPUS 1 chips that worked successfully on older versions of software suit e.g. 2.20. Why the support is missing? Is it recommended to base new products only on OPUS III modules?

Kind Regards
Michal