LX60 Only responds to incoming requests if recent activity on LAN side

Hello,

I have tried two different ALEOS firmwares (4.10 and 4.12) on three different newly purchased units, and I have a strange problem that persists.

I have a static IP on Verizon. I boot the modem up and it responds to ping on the WAN side, and allows two-way traffic just fine. If I leave my laptop plugged into the ethernet port of the gateway (modem), I have two way access for hours during testing.

If I remove the laptop from the ethernet port and leave the modem idle for about ten minutes, I lose inbound WAN traffic into the modem, can’t ping or log into ALEOS via https!

If I plug in an ethernet device that makes an outbound request (browse web, send ftp, etc) the inbound traffic “unlocks” for about 5 to 10 minutes then “locks” again of there is no outbound ethernet traffic.

I cannot find an older Verizon radio firmware, but I don’t think that’s an issue. I have a dozen of these 4G’s on Verizon static IP’s and none exhibit this issue.

I have been through top-tier Verizon support and they verify the account and SIM are fine.

I bought another LX60 and left it factory default… exact same issue!

Currently I set the configuration to ‘ping’ ALMS every minute to improve inbound access, but that is a band-aid solution that is wasting bandwith.

I am working with my vendor, but this issue is taking a long time to solve and my customer isn’t happy…

If anyone has any ideas for me, I would try them out.

Thank You,

Tim

Hi,

Is your device registered with CAT-M1 or CAT-NB1 network?
Please make sure that your gateway does not go into low power mode with Verizon network after a period of idle time. You can check with Verizon operator about time cycle of low power mode.

Thanks,

We are running into the same exact issues. Did you find any solution to this? We did the exact same steps as you described with no result fixing the issue.

Hello,

There was a suggestion about HOW the modem is activated, and it makes sense… but Verizon (my cell company) claims it is not an IOT low-power activation.

I fixed the issue myself, by programming a Raspberry pi to ping an external IP address over the WAN, one time, every 15 seconds. Kind of a lame solution if you ask me, but it’s been working great.

Hi intelmation,

Please help to confirm that the LX60 does not register to LTE IoT network with Verizon SIM.

Go to ACEManager: Status -> Cellular -> LTE IoT Operating Mode
LTE IoT Operating Mode: This field appears only if the LX60 is connected to a Cat-M1 or NB-IoT LTE network. The value indicates the connected IoT network type

Under the cellular tab, I dont have an option for operating mode. What firmware/Aleos are you using? I am trying to use CAT M1 with a generic operator for the firmware version with a WP7702 in the module type.

Dear Donald,

I am using ALEOS 4.12.0

Under Status/Cellular I do not see anywhere, even if I expand Advanced and the others, any mention of CAT or IOT operating mode.

I am connected to 4G LTE Band 4. All signal strength measurements are very good.

Hope this information is useful. Thanks for helping us out.

1 Like

Hi tmolecavage,

I have an activated CAT M1 SIM in a LX60 with Generic Firmware SWI9X07Y_02.10.01.00 000000 jenkins 2017/12/03 03:05:33, ALEOS 4.12.0 p31 at my side. But it doesn’t show that it’s on a CAT M1 network in the LTE IoT Operating Mode.
It can be limitation of the current firmware module. I hope new firmware release will be updated to fix the issue.

I finally got an answer on the connectivity issues. The modem was going to sleep mode and not waking up. It cannot be fixed with a dropdown menu. You have to log in to telenet to fix the issue. I will upload the instructions on how to do it. The other issue with it showing the CAT M1 as the operating mode is an ALEOS issue. It wont show it on 4.12.0, but if you go back to 4.11.1, it does show up there.

our engineering team have looked at this and believe that the issue is related to a radio module sleep mode setting that causes the module to miss incoming requests when idle. In order to fix this, can you try the following procedure which will disable this mode:

  1. From the ACEmanager > Services tab > AT (Telnet/SSH): check that telnet is enabled and which port is in use (default 2332).
  2. From a cmd prompt on a Windows machine connected to the modem LAN, telnet to the modem (default would be: telnet 192.168.13.31 2332)
  3. Sign in with user “user” and password same as for the ACEmanager.
  4. You should see the response “OK”, but to confirm, type “ATI” and hit enter. You should see the response “LX60” and “OK”.
  5. Enter the command:

atsendtorm?at+cedrxs?
7. You should get a response similar to the following (it may differ somewhat):
8.
9. at+cedrxs?
10. +CEDRXS: 4,“1101”
11. +CEDRXS: 5,“1101”
OK
12. Enter the command:
13.
at
sendtorm?at+cedrxs=0
14. Response:
15.
16. at+cedrxs=0
OK
17. Finally, check that the change was successful:
18.
atsendtorm?at+cedrxs?
19. Response:
20.
21. at+cedrxs?
22. +CEDRXS: 4,“1101” We actually saw 0001**
OK
23. You can now close the telnet session (Ctrl Break or just close the window).
NOTE:
at
sendtorm?at+cedrxs=0 command was executed alright (ie, received an OK response), then the sleep mode should have been successfully disabled