-fomit-frame-pointer CFLAG


#1

Hi

          I noticed my environment is setting -fomit-frame-pointer by default when building any project, while I'm specifying de optimization level 0(-O0). Is there anyway to disable it? 

          Thanks!

#2

Have a look to your project properties > C/C++ Build > Settings, in the compiler options. You can tune all the options that you want from here.


#3

You’re right, I didn’t notice the check box for this option. Thank you!