ALMS bootstrap failure in Ace Manager

Out of 4 devices i tried to register for the AirVantage services 2 are responding the other 2 aren’t. When i looked at each device (which i can access fine, all are working giving GPS data and internet access for the laptops connected to them) i noticed that it said ‘bootstrap failure (2)’ on the ALMS Status for the two that are not providing data. They all appear to have the same firmware level. Help??!

What modem are you using?

GX450. The device itself is working fine, i just can’t get it to show up in the AirVantage site.

As a FYI I deleted and re-added the device’s twice (the last time was last week) plus manually tried to refresh and initiate the sync but still nothing even though the devices are pushing GPS to both a local laptop and out to a remote server, and providing internet connectivity to a connected laptop (over a wired connection, the wifi on the device is not configured).

Having the same issue with a ES450. Getting support from Serria isn’t a easy thing - that’s for sure!!

I have also experienced this issue and have not had sufficient support or been able to work around it.

@mprest @ajoseph
Hey everyone! I was having the same issues this year up until this week when I had a breakthrough. So far I have seen this as well and what I had to do was delete the device you tried to register from your devices. Then try to re-register the device, however this time before clicking register make sure that the device is powered off. Once you register the device (which I have selected to pre-configure my devices to the latest firmware and deploy a template as well.) First in the pre-config I have it configure communication, then I have it upgrade the firmware, then deploy my template, and finally force a reboot. This is the best method I have found so far and it has worked like a charm on the last 5 devices that I have “re-registered”. These were GX450’s…

Hope this helps!!

I had the same issue and it has resolved. What APPEARED to fix it was setting “Outgoing Management Out of Band” on the VPN tab to “Blocked”, applying that, then settings it to “Allowed”, applying that, then rebooting the gateway.

This seems to be an unlikely fix. I’m curious if it works for anyone else.